如何修复TLS_FALLBACK_SCSV not supported

TLS_FALLBACK_SCSV

以CentOS 6系统为例

yum -y update openssl  #更新openssl到1.0.1以上
/etc/init.d/nginx restart  #重启nginx,如是apache的话,执行/etc/init.d/httpd restart

Debian和Ubuntu应该是这样执行命令

apt-get -y install --only-upgrade openssl  #更新openssl到1.0.1以上
/etc/init.d/nginx restart  #重启nginx,如是apache的话,执行/etc/init.d/httpd restart

更新openssl后到ssllabs测试一下,Ctrl+F输入“Downgrade attack prevention”查看状态
TLS_FALLBACK_SCSV__supported

完。
 
 
 
本站文章除注明转载外, 均为本站原创编写.
转载请注明:文章转载自:咩粉——探寻MJJ的奥秘 [https://miefen.com]
本文标题:如何修复TLS_FALLBACK_SCSV not supported
本文地址:https://miefen.com/201411/how-to-fix-tls_fallback_scsv-not-supported

发表评论

电子邮件地址不会被公开。 必填项已用*标注